Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule] - [pl-waw] - Nodes can't resolve api server dns record

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 16:31 CET

Investigating

On 26 February at around 2 p.m. Paris time some nodes lost their internal DNS resolution, so they were unable to contact their API server and became not ready. For Kapsule pools with autoheal enabled, all nodes were deleted and replaced.
Posted Mar 02, 2026 - 16:31 CET
This incident affected: Elements - Products (Kubernetes Kapsule).