[DC3] Public switch down in Room 4-6 Rack A6
Incident Report for Scaleway
Resolved
This has been fixed. Teams on location remain vigilant.
Posted Jul 23, 2022 - 19:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2022 - 16:22 CEST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2022 - 16:19 CEST
Investigating
We are currently encountering an issue in DC3 Room 4-6 Rack A6.
The public switch of this rack is currently down, servers have no public connectivity.
Posted Jul 23, 2022 - 16:19 CEST
This incident affected: Dedibox - Datacenters (DC3).