Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BOOKMYNAME] BookMyName API timeouts

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 23, 2025 - 15:41 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 22, 2025 - 08:45 CEST

Identified

We are currently experiencing slowdowns in certain operations to the
domain name registries.
All operations are automatically restarted by our teams, so you don't have to take any action yourself.

The problem has been potentially identified, and a patch is currently being studied to restore normal operation.
We are continuing our analysis and will update this page as soon as new information becomes available.
Posted May 21, 2025 - 21:37 CEST
This incident affected: Miscellaneous (BookMyName), Dedibox - Products (Domains), and Elements - Products (Domains).