Unavailability of instances in AMS
Incident Report for Scaleway
Resolved
This incident has been resolved
Posted Nov 12, 2022 - 14:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2022 - 10:00 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 17:27 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 17:27 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 17:24 CET
Investigating
Since today nov. 11th 16:00, our clients in AMS are unable to connect to their instances. We are investigating the issue.
Posted Nov 11, 2022 - 17:19 CET
This incident affected: Elements - Products (Instances) and Dedibox - Datacenters (DC3).