Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC3/R43/B15] - Public switch unreachable

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 13:06 CET

Investigating

[DC3/R43/B15] - Public switch unreachable
We have detected a switch down in DC3 Room 43 Rack 15
Servers in that rack currently have no public network access and are unreachable.

===================

##### 07.12.2025 9:08 PM UTC
Issue has been forwarded to our team for resolution.
Posted Dec 08, 2025 - 10:54 CET
This incident affects: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).