Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Object storage issue on a small subset of buckets on pl-waw region

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 14:00 CEST

Monitoring

13 buckets on the whole PL-WAW region have been impacted. We will contact the specific customers with a message coming soon from our support."
Posted Jun 04, 2025 - 15:45 CEST

Investigating

On Friday 28th of May at 09.00AM UTC, we did a scheduled operation.
Since this operation, a small subset of buckets may suffer from a bad behavior that our technical team is currently investigating.
Posted Jun 04, 2025 - 15:16 CEST
This incident affected: Elements - Products (Object Storage).