The high CPU usage on a router hosting DEDIBOX servers in fr-par-1 has been resolved. There was no impact on forwarding, and no side effects such as ARP or IPFO moves were observed.
Posted Sep 12, 2025 - 14:00 CEST
Update
Our network team will need to perform an emergency maintenance on this router the 12/09/2025 from 09:30AM UTC time to 10:30AM UTC.
You will experience a loss of public connectivity on your node hosted in dc2 room 101 racks N13 to N18, G20 to G37 and H20 to H22, during the maintenance window. Feel free to reach us if you need further assistance.
Thank you for your understanding.
Posted Sep 12, 2025 - 09:57 CEST
Identified
The router health got worse over the night, ARP process on the device is now stuck and newer ARP entries can't be entered in the system, as such it is affecting the IPFO moves on the device. Our engineer are working on stabilizing the situation, it might come with an emergency maintenance.
Posted Sep 12, 2025 - 09:49 CEST
Investigating
Since 5:00 PM CET, we have observed a high increase of CPU usage on a router hosting Dedibox servers in fr-par-1.
Server concerned : dc2 room 101 racks N13 to N18, G20 to G37 and H20 to H22
CPU usage is currently high but stable and no side effects are being observed, we will resume the operation to find the root cause of the issue during working hours
Posted Sep 11, 2025 - 18:49 CEST
This incident affects: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).