Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule] Kubernetes API server degraded performance

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 17:14 CEST

Monitoring

High latencies on Kube API servers in fr-par region were caused by large-scale live migration of API server instances to different hypervisors. This migration process temporarily impacted cluster management operations.
Posted Aug 05, 2025 - 13:11 CEST

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 12:53 CEST

Investigating

We are currently experiencing high latencies on Kube API servers in the fr-par region. This may result in delays or failures when managing your Kubernetes clusters. Serverless Jobs are also impacted.

We are actively investigating the issue to minimize the impact on your services.
Posted Aug 05, 2025 - 12:48 CEST
This incident affected: Elements - Products (Kubernetes Kapsule, Jobs).