[RPN-SAN] san-ssd-2.rpn.online.net is down
Incident Report for Scaleway
Resolved
The incident has been resolved by our team in charge.

If the situation continues at your level, we invite you to create a trouble ticket with our support team if needed.

We thank you for your patience and cooperation in this situation.
Posted Sep 28, 2022 - 14:05 CEST
Investigating
We have detected an issue on san-ssd-2.rpn.online.net
This RPN-SAN is currently unavailable.

Issue has been forwarded to our team for resolution.
Posted Sep 28, 2022 - 11:49 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (RPN).