A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 11:04 CET
Update
Following the network maintenance affecting Room 101 DC2, some switches connected to that router don't want proceed with their upgrade and are stuck in their old version. Our network engineering are currently working to force their upgrade, but as consequence, the following rack in DC2 room S101 are currently experiencing a loss of internet connectivity, RPN network is not affected :
G32 a G34
Posted Feb 11, 2026 - 10:55 CET
Update
Following the network maintenance affecting Room 101 DC2, some switches connected to that router don't want proceed with their upgrade and are stuck in their old version. Our network engineering are currently working to force their upgrade, but as consequence, the following rack in DC2 room S101 are currently experiencing a loss of internet connectivity, RPN network is not affected : N13 to N18 G20 to G37 H20 to H22
Posted Feb 11, 2026 - 10:31 CET
Investigating
Public network connectivity issue on racks are in DC2 room S101: N13 to N18 G20 to G37 H20 to H22
Posted Feb 11, 2026 - 10:18 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).