[DC 2] One of the three UPS has suffered a serious incident
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 11:18 CET
Update
Repairs are in progress since this morning and will take several days.
Posted Dec 14, 2022 - 11:51 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2022 - 17:46 CET
Identified
One of the three UPS has suffered a serious incident. The maintainer has been informed and is waiting for his intervention. The electrical infrastructure is working normally on the other two inverters and does not present any particular risk at this stage.
Posted Dec 10, 2022 - 17:44 CET
This incident affected: Elements - AZ (fr-par-1).