Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[MGDB] - [fr-par] MongoDB deployment failure

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 13:25 CEST

Identified

The issue has been identified and our team is now working on a fix.
Posted Jun 26, 2025 - 15:32 CEST

Investigating

We are currently experiencing issues with MongoDB deployments in the fr-par region, which are ending in error. This may result in delays or failures when attempting to create new MongoDB instances. Our technical team is actively investigating the issue to restore normal service as soon as possible.
Posted Jun 26, 2025 - 11:14 CEST
This incident affected: Elements - Products (Databases).