[Elements] fr-par-1 Compute API down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 14:30 CEST
Investigating
We are noticing intermittent issues with the API again, it may currently be slow to respond or will fail to respond for some requests.
Posted Jun 24, 2021 - 19:56 CEST
Monitoring
The situation has improved and the API is working again.
We're still monitoring the situation.
Posted Jun 24, 2021 - 17:59 CEST
Investigating
We are currently facing an issue with the Compute API on fr-par-1.
The API is unavailable and returns an error when called.
Posted Jun 24, 2021 - 17:36 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-1).