Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[PAYM] - [all] - Issues adding cards via Stripe

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 06, 2026 - 16:05 CEST

Update

The issue has been fixed.
If you are still encountering an issue with Stripe payment, it is related to your bank. Please contact them to unlock the situation and allow the payment to go through Stripe. Or add another payment method.
Posted May 06, 2026 - 15:39 CEST

Investigating

We are currently investigating an issue affecting some card operations processed through Stripe. This may impact both the addition of new cards and, potentially, some payments requiring Stripe authentication.
Posted Apr 20, 2026 - 09:43 CEST
This incident affected: Elements - Products (Billing).