[Elements] Billing draft issues
Incident Report for Scaleway
Resolved
The issue has been fixed, all impacted draft invoices have been updated.
Posted Nov 13, 2021 - 14:02 CET
Investigating
Some billing drafts of our Serverless customers seem to be showing wrong information about consumption on their consoles.

Our product team is working on the issue, and the billing draft will be updated as soon as the issue is fixed.
Posted Nov 12, 2021 - 15:22 CET
This incident affected: Elements - Products (Elements Console).