Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[COCKPIT] - [NL-AMS] - Alert email not sent

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 12:08 CET

Investigating

Since 01 December 2025, in Amsterdam region, a small proportion of notification emails may not have been sent out when the alert was firing resulting in clients not being notified or being notified with a delay.

These emails have been stuck in 'sending' state and may arrive in batch in the following hours.

They can be mostly discarded. Other channels of notification (webhooks, slack etc...) were not impacted.
Posted Dec 19, 2025 - 12:06 CET
This incident affected: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Observability).