Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[RDB] - Instabilities in delete workflow

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 09:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 18:49 CEST

Identified

Managed Databases delete instance operation can take more time than usual. We have identified the issue and we are working to fix it.
Posted Apr 24, 2025 - 18:04 CEST
This incident affected: Elements - Products (Databases).