Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Instance] Unable to provision instances on fr-par-2

Incident Report for Scaleway

Resolved

The issue as been resolved.
We apologize for the disruption.
Posted Dec 09, 2025 - 13:48 CET

Investigating

Since 13h00 UTC+1 on FR-PAR-2, instances cannot be boot, it also impacts the VMs metadata service. Our teams have identified the root cause and are currently working on a resolution.
Posted Dec 09, 2025 - 13:31 CET
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-2).