[DC3] Public switch issue in DC3 Room 44 Racks C5 and C6
Incident Report for Scaleway
Resolved
The switches are now back online, connectivity in the racks is restored.
Posted Jun 17, 2021 - 13:04 CEST
Investigating
We have detected a switch down in DC3 Room 44 Racks C5 and C6.
Servers in those racks currently have no public network access and are unreachable.
Posted Jun 17, 2021 - 11:44 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).