[DC3] Multiple public + RPN switch issues in room 4-4
Incident Report for Scaleway
Resolved
Maintenance is over for the room, all issues are resolved.
Posted Jul 06, 2022 - 18:44 CEST
Update
Public network for racks C20 and C21, with the private network for C20 as well, went down then recovered.
Posted Jul 06, 2022 - 17:37 CEST
Monitoring
Racks F1 to F5 successfully went down and recovered, all switchs in room 4-4 are currently up.
Posted Jul 05, 2022 - 19:36 CEST
Identified
Public switches on racks F1 to F5 are currently impacted by the maintenance.
This status will be updated as soon as connectivity is restored for related servers.
Posted Jul 05, 2022 - 18:50 CEST
Monitoring
All switches have now recovered, we will update this status if any other issue arises.
Posted Jul 05, 2022 - 17:41 CEST
Update
The RPN switch for the rack A7 has recovered, work is still in progress for racks A1 and D1.
Posted Jul 05, 2022 - 17:39 CEST
Identified
The issue has been fixed for all public switches and most RPN switches.
Three RPN switches are still experiencing issues: racks A1, A7 and D1.
Posted Jul 05, 2022 - 17:33 CEST
Investigating
The following public switches are currently unavailable: racks E7 and E19.
Same list for RPN switches: racks A1, A7, C14, C15, C16, C17, D1 and D8.

We will update this status as soon as we have more information.
Posted Jul 05, 2022 - 17:23 CEST
This incident affected: Dedibox - Products (Dedibox, RPN).