Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[fr-par-1] - Issue with Compute Instances

Incident Report for Scaleway

Update

Our team is currently working on solving the issue.
Posted Jul 22, 2026 - 00:50 CEST

Update

We are still investigating this critical issue with the utmost priority.
Posted Jul 21, 2026 - 23:39 CEST

Update

We are continuing to investigate this issue.
Posted Jul 21, 2026 - 23:13 CEST

Investigating

Following a crash of one node on the block storage cluster at 20h15 UTC, some VMs are stuck.
The oncall team is investigating it.
Posted Jul 21, 2026 - 23:03 CEST
This incident affects: Elements - Products (Databases, Instances, Kubernetes Kapsule, Serverless-Database).