Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] Switch public issue in DC5 Room 1 Rack C37

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 17, 2022 - 13:22 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2022 - 20:40 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2022 - 20:39 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2022 - 20:38 CEST

Investigating

We have detected a switch down in DC5 Room 1 Rack C37
Servers in that rack currently have no public network access and are unreachable.
Issue has been forwarded to our team for resolution.
Posted Sep 16, 2022 - 20:37 CEST
This incident affected: Dedibox - Datacenters (DC5).