Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC4] Cleaning maintenance

Scheduled for Nov 3, 08:00 CET  -  Nov 7, 22:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2025 - 10:49 CET

Scheduled

A cleaning operation will be performed week 45 at DC4 from Monday 3rd November to Friday 7th November. Maintenance will be monitored by on site teams and no should not have any impact on the equipments.
Posted Oct 29, 2025 - 10:47 CET
This scheduled maintenance affects: Dedibox - Datacenters (DC4).