Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BLKS] - [PAR3-DC4]-Elevated error rates for Block Storage in the fr-par-3 zone

Incident Report for Scaleway

Resolved

Some ongoing work on a construction site above the datacenter has impacted the cooling system, we have seen a rise of temperature triggering some hardware safety measure.

Temperature is now under control, our datacenter provider is monitoring closely the situation and ready to deploy fallback solution if needed.

Due to the hardware safety measure you may have seen impact on your read/write operation between 17:35 UTC+2 to 18:14 UTC+2 May 28th.
Posted May 29, 2026 - 11:05 CEST

Investigating

We are investigating performance degradation affecting Block Storage volumes in fr-par-3.

Connectivity issues may result in intermittent request failures.
Posted May 28, 2026 - 18:08 CEST
This incident affected: Elements - AZ (fr-par-3) and Elements - Products (Block Storage, Data Warehouse, Databases, Kafka, Kubernetes Kapsule, Load Balancer).