[Webhosting] Blacklisted SMTP from Microsoft
Incident Report for Scaleway
Resolved
The IP concerned is now delisted and the services are back to normal.
If you encounter any issue, you can open a ticket to contact the support so we investigate.
Posted Apr 12, 2024 - 10:49 CEST
Monitoring
The IP concerned has been delisted.
Please allow up to 48 hours for mitigation.
Posted Apr 09, 2024 - 16:37 CEST
Investigating
Our service is currently experiencing disruption due to blacklisting by Microsoft.
We are actively working with Microsoft to resolve this issue as soon as possible.
Posted Mar 25, 2024 - 12:51 CET
This incident affected: Dedibox - Products (Hosting).