[WEBSITE] developers.scaleway.com is unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 14:47 CEST
Update
This url is the one given to users in DevTools, Community Slack.
Users are not being redirected to the correct url.

Developers API site is still up on its correct url : https://www.scaleway.com/en/developers/
Posted Mar 28, 2024 - 11:09 CET
Investigating
This url is the one given to users in DevTools, Community Slack.
Users are not being redirected to the correct url.
Posted Mar 28, 2024 - 11:05 CET