Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Public switch issue in 203-A, Baie : M10, Bloc : A

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 11:05 CET

Investigating

We have detected a switch down in DC2 room 203-A, Baie : M10, Bloc : A>
Servers in that rack currently have no public network access and are unreachable.

===================

##### 06.03.2025 7H30 UTC
The issue has been forwarded to our team for resolution.
Posted Mar 06, 2025 - 07:37 CET
This incident affected: Dedibox - Datacenters (DC2).