Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TREM] - Service down

Incident Report for Scaleway

Resolved

The Transactional Email services have been running without any issue for a few hours, and we were able to partially retrieve webhook events for the last 15 days.

Webhooks sent from 2026-07-29 13:10:28.678436+02 to 2026-07-29 17:23:09 UTC are definitively lost.

To prevent further issues, the new webhook events retention has been lowered to 15 days.
Posted Jul 30, 2026 - 01:28 CEST

Monitoring

Service up again, but could suffer from latency, we are monitoring the situation.
Unfortunately, the webhook event data history are currently lost.
Posted Jul 29, 2026 - 17:31 CEST

Investigating

Some instability and a down of the service, our team is in investigation to resolve the issue
Posted Jul 29, 2026 - 17:15 CEST
This incident affected: Elements - Products (Transactional Email).