[Webhosting] Email addresses connection issues
Incident Report for Scaleway
Resolved
All email connection issues have been reported to be handled and are no longer happening according to our checks, please open a support ticket if you still face any error, thank you.
Posted Sep 06, 2021 - 19:27 CEST
Investigating
We have noticed new IMAP / POP connection issues to some email addresses that are part of our regular webhosting offers. Our product team has been notified in order to resolve this issue as soon as possible. This status will be updated as soon as we have more information.
Posted Sep 03, 2021 - 07:09 CEST
This incident affected: Dedibox - Products (Hosting).