Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[IAM] ELT - Organization Switch Issue After User Role Migration

Incident Report for Scaleway

Monitoring

A fix has been deployed at 9:45 CET, we are monitoring the issue.
Posted Jul 18, 2025 - 11:12 CEST

Identified

Our team is actively working on the situation.
A potential fix is under testing and will be deployed if confirmed.
Posted Jul 17, 2025 - 15:15 CEST

Investigating

We're currently investigating an issue preventing some users from switching organizations, following their migration from Guest to Member.

The issue affects a limited number of users who belong to multiple organizations.
In many cases, clearing browser cookies resolves the issue.
Posted Jul 17, 2025 - 10:00 CEST
This incident affects: Elements - Products (IAM).