Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network infrastructure] - [DC2] Room 108 Rack A7 network issue

Incident Report for Scaleway

Resolved

The issue has been resolved and all services are now operating normally.
Posted Apr 14, 2026 - 13:30 CEST

Investigating

Customers may experience network connectivity issues on Room 108 Rack A7 in DC2 due to a configuration error on an internal component.
Posted Apr 14, 2026 - 11:23 CEST
This incident affected: Elements - Products (Network).