Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[OBJECT] NoSuchBucket error in response
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 15:43 CET
Identified
We found the problem and deployed a fix. We will also update DNS records to remove an unwanted IP that was set as fallback.
Posted Dec 17, 2024 - 11:16 CET
Investigating
Customers using old deprecated IPs and not DNS to reach our object storage are encountering a NoSuchBucket error due to a configuration error on our end.
We are fixing the situation right now, we encourage customers to switch to DNS addressing as IPs as we don't support direct IPs connexion.
Posted Dec 17, 2024 - 10:47 CET
This incident affected: Elements - Products (Object Storage).