Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Containers] - [fr-par] Instability on one cluster

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 28, 2026 - 12:26 CEST

Monitoring

Everything has returned to normal for the impacted cluster.
We are continuing to monitor the situation to ensure everything is fine.
Posted May 26, 2026 - 14:28 CEST

Investigating

Customers may experience instability on one of our six Serverless Containers clusters in the fr-par region.
Posted May 26, 2026 - 12:59 CEST
This incident affected: Elements - Products (Serverless Container).