Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Instance Orchestration] - [pl-waw-1] - Unable to launch actions

Incident Report for Scaleway

Monitoring

We are currently experiencing issues launching actions on Instances in the pl-waw-1 region. This may result in actions not being launched and 500 errors on the API. We are monitoring the situation closely and will provide updates as soon as possible.
Posted Dec 02, 2025 - 10:30 CET

Investigating

We are currently experiencing issues launching actions on Instances in the pl-waw-1 region. This may result in actions not being launched and 500 errors on the API.
Posted Dec 02, 2025 - 10:19 CET
This incident affects: Elements - Products (Instances).