We inform you that the major Docker incident (Docker Status ) is now resolved. Docker services are once again fully operational, and all Saagie platform features are functioning normally.
We thank you for your patience and understanding during this incident.
Posted Oct 20, 2025 - 14:08 CEST
Update
We are continuing to investigate this issue.
Posted Oct 20, 2025 - 11:38 CEST
Investigating
Dear customers,
We would like to inform you that a major incident is currently underway at Docker (Docker Status – Full Service Disruption). This incident is causing a complete unavailability of their services, which directly impacts the Saagie platform, particularly features requiring Docker image uploads or updates.
As a result, you may encounter errors or crashes when deploying or creating projects requiring Docker images.
Our teams are actively monitoring the situation and we will keep you informed as soon as Docker services are restored.