Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Generative API - Mistral small 3.2 model issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 11:58 CEST

Identified

The Mistral small 3.2 model is experiencing issues, resulting in 5xx errors for most requests. We are actively investigating the root cause.
Posted Oct 14, 2025 - 17:50 CEST
This incident affected: Elements - Products (Generative API).