Slowness on Dedibox/Elements consoles
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 31, 2024 - 17:50 CEST
Monitoring
During a planned maintenance around 10:00 AM, some slowness could occur if you were using the Scaleway Elements or Dedibox console/API
We are monitoring the issue.
Posted May 14, 2024 - 10:28 CEST
This incident affected: Elements - AZ (fr-par-1), Dedibox - Products (Dedibox Console), and Elements - Products (Elements Console).