Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Containers] - [nl-ams] Connectivity issues

Incident Report for Scaleway

Monitoring

Update: Connectivity has been partially restored at around 9:30 AM. We are monitoring the situation.
Posted Jul 10, 2026 - 09:32 CEST

Investigating

Starting from 07:30 CET, users may experience connectivity issues or failed requests when accessing their Serverless Containers in the nl-ams region.
This issue is under investigation by our team.
Posted Jul 10, 2026 - 07:57 CEST
This incident affects: Elements - Products (Load Balancer, Serverless Container).