Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5]-Switch down-Room 1-Rack 11

Incident Report for Scaleway

Resolved

The fix deployed by our teams on September 8 has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.

The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 14:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 14:30 CEST

Update

this only affects public connectivity, RPN is still in service
Posted Sep 08, 2023 - 09:41 CEST

Investigating

All Dedibox servers in this rack are down.

Our team is working on the issue.
Posted Sep 08, 2023 - 09:31 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).