Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - fr-par-1 - DC3 Room 4-6 Rack D13,D14,D15,D16,E2,E3,E4,E5 - RPN Services unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 08:46 CET

Update

Following scheduled maintenance, switches holding the RPNs service were temporarily unavailable. The issue has been resolved, and all services are now back to normal.
Posted Jan 14, 2026 - 08:45 CET

Identified

Following scheduled maintenance, switches holding the RPNs service are currently unavailable.
We are waiting for datacenter intervention.
Public traffic is not impacted.
Posted Jan 14, 2026 - 08:02 CET
This incident affected: Dedibox - Products (RPN).