[FUNCTIONS/CONTAINERS] Network connectivity issues on fr-par region
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 21, 2024 - 14:52 CEST
Monitoring
A fix has been implemented and deployed, everything should be back to normal. We are now monitoring the results.
Posted May 20, 2024 - 18:04 CEST
Investigating
We are currently experiencing some network issues on our fr-par infrastructure. Users with functions/containers in fr-par region might experience the following:
- 5xx errors (or timeouts) when calling their function/container
- high latency when calling their function/container
- sporadic network issues (e.g. DNS not resolving) for processes running in their function/container
We are investigating. Sorry about the inconvenience.
Posted May 15, 2024 - 16:19 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Functions and Containers).