Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Shared Hosting] FTP accounts creation getting stuck

Incident Report for Scaleway

Resolved

Issue has been fixed, FTP creation is now working properly.
Posted Apr 23, 2021 - 20:08 CEST

Investigating

When trying to create new FTP accounts on shared hosting solutions, process gets stuck and does not complete.
Issue has been escalated to our Product team.

We will report back as soon as we have additional details.
Posted Apr 23, 2021 - 19:41 CEST
This incident affected: Dedibox - Products (Hosting).