Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[NETI] - [nl-ams-1] network incident

Incident Report for Scaleway

Resolved

The switch is back online and all the servers associated too.
Posted Aug 12, 2025 - 18:44 CEST

Investigating

A network component in one rack (G9) within the nl-ams-1 region has experienced an unexpected failure. This localized issue may cause limited connectivity or performance impacts for services hosted on that specific rack. Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. Services outside this rack are operating normally.
Posted Aug 12, 2025 - 16:43 CEST