Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Serverless Functions/Containers][fr-par/nl-ams] Rare CPU/RAM metrics loss for old functions and sandbox v1 containers
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 14:43 CET
Investigating
We have recently discovered a rare case where CPU and RAM metrics were not sent to users cockpit, for some serverless functions/containers.
A first analysis showed it has impacted around 4% of old serverless functions instances, or serverless containers configured with sandbox v1. Affected users might have seen "holes" in their CPU/RAM metrics for some instances.
A fix have been deployed to correct this behavior, and we have added extra monitoring to prevent this condition to occur in the future.
Sorry for the inconvenience.
Posted Jan 24, 2025 - 14:38 CET
This incident affected: Elements - Products (Serverless Functions and Containers).