Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Managed Database] Instabilities

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 09:53 CEST

Identified

Following updates on our systems, some instabilities of a few seconds duration may be encountered from April 28 to July 13 on some of our managed databases.

Our support teams remain at your disposal for any further questions.
Posted Apr 28, 2023 - 10:13 CEST
This incident affected: Elements - Products (Databases).