Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule] - [All region] - Error 500 when creating pool

Incident Report for Scaleway

Resolved

The issue has been resolved by our product team. Pools should now be created without any further issues.
Posted Jul 20, 2026 - 16:07 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2026 - 15:50 CEST

Investigating

Pool creation throw error 500 when trying to create new pool.
Our team is investigating.
Posted Jul 20, 2026 - 15:31 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3, it-mil-1) and Elements - Products (Kubernetes Kapsule).