Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC3] public switch issue in DC3, Room : 4 4-6, Rack : B23

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 16:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 20:03 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2025 - 17:44 CET

Identified

We have detected a switch down in DC3, Room : 4 4-6, Rack : B23.
Servers in that rack currently have no network access and are unreachable.

10.01.2025 at 17h40 UTC
The issue has been forwarded to our team for resolution.
Posted Feb 10, 2025 - 17:43 CET
This incident affected: Dedibox - Datacenters (DC3).