Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting][Classic] Sending mail slowdown in deliverability with Orange

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 06, 2023 - 10:14 CEST

Investigating

We are currently investigating a late reception anomaly with Orange services, apologizing for the situation.
Posted Feb 03, 2023 - 11:52 CET
This incident affected: Dedibox - Products (Hosting).