UCEprotect blacklist our AS
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 11:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 14:07 CEST
Identified
Our engineers are still working to resolve the situation
Posted May 19, 2023 - 13:49 CEST
Update
We are continuing to investigate this issue.
Posted May 02, 2023 - 10:18 CEST
Investigating
We found that UCEprotect blacklisted our AS.
We are currently working with them to be whitelisted.

We do as soon as possible.
Posted Apr 08, 2023 - 13:08 CEST
This incident affected: Dedibox - Products (Dedibox).