Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[KAPSULE] Some WAW mutualized clusters down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 10:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 19:55 CET
Investigating
There seems to have been a rate limiting issue that stopped some clusters from migrating to new nodes on WAW
Posted Jan 14, 2025 - 18:33 CET
This incident affected: Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Kubernetes Kapsule).